Minimum MacOS/iOS Operating System for the Client Portal (TeamDynamix)

Starting with the roll out of TeamDynamix version 11.6 on December 3, 2022, the Client Portal by TeamDynamix will no longer support outdated operating system versions, specifically MacOS and iOS versions. This means you will be unable to log into the Client Portal with Mac computers running MacOS 10.14 or older or iPhones/iPads running iOS 12 or older. 

The following versions will no longer be supported:

  • MacOS 10.14 (Mojave) or older
  • iOS/iPadOS 12 or older

To find out what MacOS your computer is using, click on the Apple menu and select About This Mac.

On most iOS/iPadOS tap on the Settings app. Tap on General and then on Software Update to see the version you are using and if a newer version is available. It's imperative to update operating system software to keep your computer healthy. If you are using an operating system that is deprecated and no longer supported, you should update your operating system because it could have significant security issues.

To submit a service ticket or otherwise use TeamDynamix and the Client Portal, please use a more up-to-date device or call the Technology Help Desk at 831-582-4357.

University-owned computers should not be running an operating system with Mojave or older. If it is, please submit a ticket for an update of the system software.

Print Article

Details

Article ID: 152324
Created
Fri 12/2/22 10:26 AM
Modified
Fri 12/2/22 3:16 PM